summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jonathan Beck2009-03-27 19:28:05 +0100
committerGravatar Jonathan Beck2009-03-27 19:28:05 +0100
commitb5528ad981a4aa824121250006946b14e53b4b25 (patch)
treebfc40b285d6dc01db44a849fdf7fc35bfd151777 /CMakeLists.txt
parent5709097015fe4b8e11867244b571045a612385ff (diff)
downloadlibplist-b5528ad981a4aa824121250006946b14e53b4b25.tar.gz
libplist-b5528ad981a4aa824121250006946b14e53b4b25.tar.bz2
Fix pkgconfig file install path.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 754c264..ecccfc6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ ADD_CUSTOM_TARGET(uninstall "${CMAKE_COMMAND}" -P "${CMAKE_CURRENT_BINARY_DIR}/c
########## PkgConfig ############################
CONFIGURE_FILE( "libplist.pc.in" "${CMAKE_CURRENT_BINARY_DIR}/libplist.pc" )
########## INSTALL ##############################
-INSTALL( FILES "${CMAKE_CURRENT_BINARY_DIR}/libplist.pc" DESTINATION ${LIBDATA_INSTALL_DIR}/pkgconfig/ )
+INSTALL( FILES "${CMAKE_CURRENT_BINARY_DIR}/libplist.pc" DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/pkgconfig/ )
########## CPack ################################
INCLUDE( libplistPackaging )