summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 06cbed4..aa897ea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,6 +38,16 @@ fi
AM_CONDITIONAL([ENABLE_DOCS],[test "x$DOC_SUB" = "xdoc"])
AC_SUBST([DOC_SUB])
+win32=no
+case $host_os in
+ *mingw*)
+ win32=yes
+ ;;
+ *)
+ ;;
+esac
+AM_CONDITIONAL([WIN32], [test x$win32 = xyes])
+
m4_ifdef([AM_SILENT_RULES],[AM_SILENT_RULES([yes])])
AC_OUTPUT([