summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 19b2d85..7bedc4e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,4 +8,7 @@ libvformat_la_SOURCES = vf_access.c vf_malloc.c vf_strings.c vf_access_wrapper
EXTRA_DIST = *.h
libvformat_la_LDFLAGS = -version-info 0
+if WIN32
+ libvformat_la_LDFLAGS += -no-undefined
+endif