summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4ed61bb..b350a40 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,8 +22,11 @@ AM_LDFLAGS = \
bin_PROGRAMS = sbmanager
-sbmanager_SOURCES = device.c device.h \
- sbmanager.c
+sbmanager_SOURCES = device.c \
+ device.h \
+ sbitem.c \
+ sbitem.h \
+ sbmanager.c
sbmanager_CFLAGS = $(AM_CFLAGS)
sbmanager_LDFLAGS = $(AM_LDFLAGS)