summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hector Martin2009-04-28 02:13:03 +0200
committerGravatar Hector Martin2009-04-28 02:13:03 +0200
commit2f6910a012f14e132565043b7f231373f6b8cc23 (patch)
treefd827013ac82d07e50ee9efc1f50592010e332d7 /CMakeLists.txt
parentcc9e6a2318352a8fd3a35c25fcb294331ff54288 (diff)
downloadusbmuxd-2f6910a012f14e132565043b7f231373f6b8cc23.tar.gz
usbmuxd-2f6910a012f14e132565043b7f231373f6b8cc23.tar.bz2
rename mux -> client
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index acbc779..cd4a427 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,6 @@ set(LIBS ${LIBS} ${USB_LIBRARIES})
#set(CMAKE_VERBOSE_MAKEFILE ON)
add_definitions(-Wall -O2)
-add_executable(usbmuxd main.c usb-linux.c log.c utils.c device.c)
+add_executable(usbmuxd main.c usb-linux.c log.c utils.c device.c client.c)
target_link_libraries(usbmuxd ${LIBS})