summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hector Martin2009-05-05 00:36:07 +0200
committerGravatar Hector Martin2009-05-05 00:36:07 +0200
commitad2e0ee9e0dc6750514c009a93dcf925f996baeb (patch)
tree9cdfc5995b8a59628a0e6c045b9bf1f0b6981ce2 /CMakeLists.txt
parent49a8ef4fcbc8e76ca0f484e6b2d2d9eea70596b6 (diff)
downloadusbmuxd-ad2e0ee9e0dc6750514c009a93dcf925f996baeb.tar.gz
usbmuxd-ad2e0ee9e0dc6750514c009a93dcf925f996baeb.tar.bz2
Enable optimizations
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0e4e3f..8d22ef6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ set(LIBS ${LIBS} ${USB_LIBRARIES})
#set(CMAKE_VERBOSE_MAKEFILE ON)
-add_definitions(-Wall -O0 -g)
+add_definitions(-Wall -O2 -g)
add_executable(usbmuxd main.c usb-linux.c log.c utils.c device.c client.c)
target_link_libraries(usbmuxd ${LIBS})