summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hector Martin2009-04-27 01:37:05 +0200
committerGravatar Hector Martin2009-04-27 01:37:05 +0200
commitd982007a7350df35c5aeba820a520779694514a7 (patch)
tree62d16ab56c7f92b12999bbcdbe7ce0f9293fe069 /CMakeLists.txt
parent677fa91e376b98d871bb238ecb84685dd4f33ebd (diff)
downloadusbmuxd-d982007a7350df35c5aeba820a520779694514a7.tar.gz
usbmuxd-d982007a7350df35c5aeba820a520779694514a7.tar.bz2
general framework, unix socket listen, utils
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e4345f..81a6965 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,6 @@ set(LIBS ${LIBS} ${USB_LIBRARIES})
#set(CMAKE_VERBOSE_MAKEFILE ON)
add_definitions(-Wall -O2)
-add_executable(usbmuxd usbmuxd.c usb-linux.c)
+add_executable(usbmuxd main.c usb-linux.c log.c utils.c)
target_link_libraries(usbmuxd ${LIBS})