summaryrefslogtreecommitdiffstats
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2009-08-26 03:56:56 +0200
committerGravatar Nikias Bassen2009-08-26 03:56:56 +0200
commit3c173016e870f45814b508fe11aafc581b6107c6 (patch)
tree882d4627b1e53c2d1739973eabc717f1d986c8a5 /daemon/CMakeLists.txt
parent351f455dab10cac32e15ca157f9b17876becf5ee (diff)
downloadusbmuxd-3c173016e870f45814b508fe11aafc581b6107c6.tar.gz
usbmuxd-3c173016e870f45814b508fe11aafc581b6107c6.tar.bz2
Add version information.
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 45565d1..e5f9b11 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -25,7 +25,7 @@ Please apply the patch in the contrib/ directory to your libusb 1.0 tree.
add_definitions(-DEXPLICIT_ZLP_TRANSACTION)
endif(NOT HAVE_LIBUSB_ZLP)
-add_definitions(-Wall -O2 -g -DUSBMUXD_DAEMON)
+add_definitions(-Wall -O2 -g -DUSBMUXD_DAEMON -DUSBMUXD_VERSION="${USBMUXD_VERSION}")
add_executable(usbmuxd main.c usb-linux.c log.c ../common/utils.c device.c client.c)
target_link_libraries(usbmuxd ${LIBS})