summaryrefslogtreecommitdiffstats
path: root/libusbmuxd/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2013-04-19 19:02:32 +0200
committerGravatar Nikias Bassen2013-04-19 19:02:32 +0200
commit8bfe1c0e7f59325092edf16c1e66f86a1a02feff (patch)
tree70e05670ed2e366236d03b6bda951139a6234d46 /libusbmuxd/CMakeLists.txt
parentf014642d1d551627aeb16db253b9ea1a5a767273 (diff)
downloadusbmuxd-8bfe1c0e7f59325092edf16c1e66f86a1a02feff.tar.gz
usbmuxd-8bfe1c0e7f59325092edf16c1e66f86a1a02feff.tar.bz2
libusbmuxd: use common thread and mutex code
Diffstat (limited to 'libusbmuxd/CMakeLists.txt')
-rw-r--r--libusbmuxd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libusbmuxd/CMakeLists.txt b/libusbmuxd/CMakeLists.txt
index 737eb02..238d6c3 100644
--- a/libusbmuxd/CMakeLists.txt
+++ b/libusbmuxd/CMakeLists.txt
@@ -10,7 +10,7 @@ if (INOTIFY_FOUND)
endif()
endif(WANT_INOTIFY)
-add_library (libusbmuxd SHARED libusbmuxd.c sock_stuff.c ${CMAKE_SOURCE_DIR}/common/utils.c)
+add_library (libusbmuxd SHARED libusbmuxd.c sock_stuff.c thread.c ${CMAKE_SOURCE_DIR}/common/utils.c)
find_library (PTHREAD pthread)
if (HAVE_PLIST)