summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8eccd2d..7dddfd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ add_definitions(-Wall)
add_subdirectory (libusbmuxd)
if (WITH_USBMUXD)
add_subdirectory (daemon)
- if (NOT(WIN32 OR APPLE))
+ if (NOT WIN32 AND NOT APPLE)
add_subdirectory (udev)
endif()
endif()