summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index acbc779..cd4a427 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,6 @@ set(LIBS ${LIBS} ${USB_LIBRARIES})
#set(CMAKE_VERBOSE_MAKEFILE ON)
add_definitions(-Wall -O2)
-add_executable(usbmuxd main.c usb-linux.c log.c utils.c device.c)
+add_executable(usbmuxd main.c usb-linux.c log.c utils.c device.c client.c)
target_link_libraries(usbmuxd ${LIBS})