summaryrefslogtreecommitdiffstats
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 103a8fe..c323f7b 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -1,5 +1,6 @@
find_package(USB REQUIRED)
include_directories(${USB_INCLUDE_DIRS})
+include_directories(${OPT_INCLUDES})
set(LIBS ${LIBS} ${USB_LIBRARIES} ${OPT_LIBS})
if(HAVE_PLIST)
add_definitions("-DHAVE_PLIST")