summaryrefslogtreecommitdiffstats
path: root/libusbmuxd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libusbmuxd/CMakeLists.txt')
-rw-r--r--libusbmuxd/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/libusbmuxd/CMakeLists.txt b/libusbmuxd/CMakeLists.txt
index a3d5fbe..737eb02 100644
--- a/libusbmuxd/CMakeLists.txt
+++ b/libusbmuxd/CMakeLists.txt
@@ -33,6 +33,9 @@ set_target_properties(libusbmuxd PROPERTIES SOVERSION ${LIBUSBMUXD_SOVERSION})
if(APPLE)
set_target_properties(libusbmuxd PROPERTIES INSTALL_NAME_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}")
endif()
+if(WIN32)
+ set_target_properties(libusbmuxd PROPERTIES PREFIX "lib" IMPORT_PREFIX "lib")
+endif()
install(TARGETS libusbmuxd
RUNTIME DESTINATION bin