summaryrefslogtreecommitdiffstats
path: root/libusbmuxd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libusbmuxd/CMakeLists.txt')
-rw-r--r--libusbmuxd/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/libusbmuxd/CMakeLists.txt b/libusbmuxd/CMakeLists.txt
index 2f9a07e..402d726 100644
--- a/libusbmuxd/CMakeLists.txt
+++ b/libusbmuxd/CMakeLists.txt
@@ -1,5 +1,10 @@
include_directories (${CMAKE_SOURCE_DIR}/common)
find_package(Threads)
+find_package(Inotify)
+if (INOTIFY_FOUND)
+ add_definitions("-DHAVE_INOTIFY")
+ message("-- libusbmuxd will be built with inotify support")
+endif()
add_library (libusbmuxd SHARED libusbmuxd.c sock_stuff.c ${CMAKE_SOURCE_DIR}/common/utils.c)
find_library (PTHREAD pthread)