summaryrefslogtreecommitdiffstats
path: root/libusbmuxd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libusbmuxd/CMakeLists.txt')
-rw-r--r--libusbmuxd/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/libusbmuxd/CMakeLists.txt b/libusbmuxd/CMakeLists.txt
index 61de1a8..7f7b35f 100644
--- a/libusbmuxd/CMakeLists.txt
+++ b/libusbmuxd/CMakeLists.txt
@@ -1,4 +1,6 @@
-add_library (libusbmuxd libusbmuxd.c sock_stuff.c)
+include_directories (${CMAKE_SOURCE_DIR}/common)
+
+add_library (libusbmuxd libusbmuxd.c sock_stuff.c ../common/utils.c)
# 'lib' is a UNIXism, the proper CMake target is usbmuxd
# But we can't use that due to the conflict with the usbmuxd daemon,