summaryrefslogtreecommitdiffstats
path: root/libusbmuxd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libusbmuxd/CMakeLists.txt')
-rw-r--r--libusbmuxd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libusbmuxd/CMakeLists.txt b/libusbmuxd/CMakeLists.txt
index 0d7d897..6bded04 100644
--- a/libusbmuxd/CMakeLists.txt
+++ b/libusbmuxd/CMakeLists.txt
@@ -5,6 +5,7 @@ add_library (libusbmuxd SHARED libusbmuxd.c sock_stuff.c ${CMAKE_SOURCE_DIR}/com
find_library (PTHREAD pthread)
if (HAVE_PLIST)
+ add_definitions("-DHAVE_PLIST")
message("-- libusbmuxd will be built with protocol version 1 support")
endif()
if(WIN32)