summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3c12010..9856ae2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -132,9 +132,9 @@ AC_ARG_WITH([cython],
[build_cython=false],
[build_cython=true])
if test "$build_cython" = "true"; then
- AC_PROG_CYTHON([0.17.0])
+ AC_PROG_CYTHON([3.0.0])
if [test "x$CYTHON" != "xfalse"]; then
- AM_PATH_PYTHON([2.3], [
+ AM_PATH_PYTHON([3.0], [
CYTHON_PYTHON
AS_COMPILER_FLAG([-Wno-cast-function-type -Werror], [
CYTHON_CFLAGS+=" -Wno-cast-function-type"