summaryrefslogtreecommitdiffstats
path: root/samples/client/echo/Makefile.am
diff options
context:
space:
mode:
authorGravatar gmcdonald2010-02-13 01:32:03 +0000
committerGravatar gmcdonald2010-02-13 01:32:03 +0000
commit0425aadc78680e53000fd0108b540d6eca048516 (patch)
tree8ec7ab8e015d454c5ec586dfc91e05a2dce1cfc0 /samples/client/echo/Makefile.am
downloadaxis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.gz
axis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.bz2
Moving axis svn, part of TLP move INFRA-2441
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@909681 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'samples/client/echo/Makefile.am')
-rw-r--r--samples/client/echo/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/samples/client/echo/Makefile.am b/samples/client/echo/Makefile.am
new file mode 100644
index 0000000..340e826
--- /dev/null
+++ b/samples/client/echo/Makefile.am
@@ -0,0 +1,18 @@
+prgbindir=$(prefix)/samples/bin
+prgbin_PROGRAMS = echo
+echo_SOURCES = echo.c
+
+echo_LDADD = $(LDFLAGS) \
+ -L$(AXIS2C_HOME)/lib \
+ -laxutil \
+ -laxis2_axiom \
+ -laxis2_engine \
+ -laxis2_parser \
+ -lpthread \
+ -laxis2_http_sender \
+ -laxis2_http_receiver \
+ $(GUTHTHILA_LIBS)
+
+INCLUDES = @AXIS2INC@
+
+EXTRA_DIST=README.txt echo.mk