summaryrefslogtreecommitdiffstats
path: root/axiom/src/attachments/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/src/attachments/Makefile.am')
-rw-r--r--axiom/src/attachments/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/axiom/src/attachments/Makefile.am b/axiom/src/attachments/Makefile.am
new file mode 100644
index 0000000..e4ec8fd
--- /dev/null
+++ b/axiom/src/attachments/Makefile.am
@@ -0,0 +1,15 @@
+noinst_LTLIBRARIES = libaxis2_attachments.la
+AM_CPPFLAGS = $(CPPFLAGS)
+libaxis2_attachments_la_SOURCES = mime_part.c \
+ data_handler.c \
+ mime_body_part.c \
+ mime_parser.c
+
+libaxis2_attachments_la_LIBADD = ../../../util/src/libaxutil.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/parser \
+ -I ../../../util/include
+
+EXTRA_DIST = axiom_mime_body_part.h
+