summaryrefslogtreecommitdiffstats
path: root/axiom/src/parser/guththila/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/src/parser/guththila/Makefile.am')
-rw-r--r--axiom/src/parser/guththila/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/axiom/src/parser/guththila/Makefile.am b/axiom/src/parser/guththila/Makefile.am
new file mode 100644
index 0000000..0cc6be5
--- /dev/null
+++ b/axiom/src/parser/guththila/Makefile.am
@@ -0,0 +1,13 @@
+lib_LTLIBRARIES = libaxis2_parser.la
+
+libaxis2_parser_la_LIBADD = ../../../../guththila/src/libguththila.la \
+ ../../../../util/src/libaxutil.la
+
+libaxis2_parser_la_SOURCES = ../xml_reader.c ../xml_writer.c guththila_xml_writer_wrapper.c \
+ guththila_xml_reader_wrapper.c
+
+libaxis2_parser_la_LDFLAGS = -version-info $(VERSION_NO)
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../../util/include \
+ -I ../../../../guththila/include