summaryrefslogtreecommitdiffstats
path: root/axiom/test/om/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/test/om/Makefile.am')
-rw-r--r--axiom/test/om/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/axiom/test/om/Makefile.am b/axiom/test/om/Makefile.am
new file mode 100644
index 0000000..7736221
--- /dev/null
+++ b/axiom/test/om/Makefile.am
@@ -0,0 +1,13 @@
+TESTS =
+noinst_PROGRAMS = test_om
+check_PROGRAMS = test_om
+SUBDIRS =
+AM_CFLAGS = -g -O2 -pthread
+test_om_SOURCES = test_om.c
+
+test_om_LDADD = ../../../util/src/libaxutil.la \
+ $(top_builddir)/src/om/libaxis2_axiom.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/src/parser \
+ -I ../../../util/include