summaryrefslogtreecommitdiffstats
path: root/axiom/test/soap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/test/soap/Makefile.am')
-rw-r--r--axiom/test/soap/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/axiom/test/soap/Makefile.am b/axiom/test/soap/Makefile.am
index 6d1a707..7469fdc 100644
--- a/axiom/test/soap/Makefile.am
+++ b/axiom/test/soap/Makefile.am
@@ -20,7 +20,8 @@ AM_CFLAGS = -g -O2
test_soap_SOURCES = test_soap.c
test_soap_LDADD = ../../../util/src/libaxutil.la \
- $(top_builddir)/src/om/libaxis2_axiom.la
+ $(top_builddir)/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/src/om/libaxis2_axiom.la
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/parser \