summaryrefslogtreecommitdiffstats
path: root/axiom/test/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/test/util/Makefile.am')
-rw-r--r--axiom/test/util/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/axiom/test/util/Makefile.am b/axiom/test/util/Makefile.am
new file mode 100644
index 0000000..df0fd11
--- /dev/null
+++ b/axiom/test/util/Makefile.am
@@ -0,0 +1,8 @@
+noinst_PROGRAMS = axiom
+axiom_SOURCES = axiom_util_test.c
+axiom_LDADD = \
+ $(top_builddir)/src/om/libaxis2_axiom.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../util/include \
+ -I ../../../include