summaryrefslogtreecommitdiffstats
path: root/axiom/test/xpath/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/test/xpath/Makefile.am')
-rw-r--r--axiom/test/xpath/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/axiom/test/xpath/Makefile.am b/axiom/test/xpath/Makefile.am
index a268364..cecbda2 100644
--- a/axiom/test/xpath/Makefile.am
+++ b/axiom/test/xpath/Makefile.am
@@ -22,10 +22,12 @@ test_xpath_streaming_SOURCES = test_xpath_streaming.c
test_xpath_LDADD = ../../../util/src/libaxutil.la \
$(top_builddir)/src/om/libaxis2_axiom.la \
+ $(top_builddir)/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
$(top_builddir)/src/xpath/libaxis2_xpath.la
test_xpath_streaming_LDADD = ../../../util/src/libaxutil.la \
$(top_builddir)/src/om/libaxis2_axiom.la \
+ $(top_builddir)/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
$(top_builddir)/src/xpath/libaxis2_xpath.la
INCLUDES = -I$(top_builddir)/include \