summaryrefslogtreecommitdiffstats
path: root/guththila/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'guththila/src/Makefile.am')
-rw-r--r--guththila/src/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/guththila/src/Makefile.am b/guththila/src/Makefile.am
new file mode 100644
index 0000000..f738e48
--- /dev/null
+++ b/guththila/src/Makefile.am
@@ -0,0 +1,18 @@
+lib_LTLIBRARIES = libguththila.la
+
+libguththila_la_LDFLAGS = -version-info $(VERSION_NO)
+
+libguththila_la_SOURCES = guththila_buffer.c \
+ guththila_namespace.c \
+ guththila_token.c \
+ guththila_reader.c \
+ guththila_attribute.c \
+ guththila_xml_parser.c \
+ guththila_stack.c \
+ guththila_xml_writer.c
+
+libguththila_la_LIBADD = ../../util/src/libaxutil.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../util/include
+