summaryrefslogtreecommitdiffstats
path: root/samples/client/amqp/mtom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/client/amqp/mtom/Makefile.am')
-rw-r--r--samples/client/amqp/mtom/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/samples/client/amqp/mtom/Makefile.am b/samples/client/amqp/mtom/Makefile.am
new file mode 100644
index 0000000..fa2f51a
--- /dev/null
+++ b/samples/client/amqp/mtom/Makefile.am
@@ -0,0 +1,18 @@
+SUBDIRS = resources
+
+prgbindir = $(prefix)/samples/bin/amqp
+
+prgbin_PROGRAMS = mtom
+
+mtom_SOURCES = mtom_client.c
+
+mtom_LDADD = $(LDFLAGS) \
+ -L$(AXIS2C_HOME)/lib \
+ -laxutil \
+ -laxis2_axiom \
+ -laxis2_engine \
+ -laxis2_parser \
+ -lpthread \
+ $(GUTHTHILA_LIBS)
+
+INCLUDES = @AXIS2INC@