summaryrefslogtreecommitdiffstats
path: root/samples/client/notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/client/notify/Makefile.am')
-rw-r--r--samples/client/notify/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/samples/client/notify/Makefile.am b/samples/client/notify/Makefile.am
new file mode 100644
index 0000000..c89bd4c
--- /dev/null
+++ b/samples/client/notify/Makefile.am
@@ -0,0 +1,18 @@
+prgbindir=$(prefix)/samples/bin
+prgbin_PROGRAMS = notify
+notify_SOURCES = notify_client.c
+
+notify_LDADD = \
+ -L$(AXIS2C_HOME)/lib \
+ -laxutil \
+ -laxis2_axiom \
+ -laxis2_engine \
+ -laxis2_parser \
+ -lpthread \
+ -laxis2_http_sender \
+ -laxis2_http_receiver \
+ $(GUTHTHILA_LIBS)
+
+INCLUDES = @AXIS2INC@
+
+EXTRA_DIST=notify.mk