summaryrefslogtreecommitdiffstats
path: root/samples/codegen/client/interop_doc2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/codegen/client/interop_doc2/Makefile.am')
-rw-r--r--samples/codegen/client/interop_doc2/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/samples/codegen/client/interop_doc2/Makefile.am b/samples/codegen/client/interop_doc2/Makefile.am
index 1208385..7f39d3b 100644
--- a/samples/codegen/client/interop_doc2/Makefile.am
+++ b/samples/codegen/client/interop_doc2/Makefile.am
@@ -9,7 +9,7 @@ test_echo_string_SOURCES = \
test_echo_string.c
test_echo_string_LDADD = \
$(LDFLAGS) -L$(AXIS2C_HOME)/lib -laxutil -laxis2_axiom \
- -laxis2_wsdl -laxis2_engine -laxis2_parser -lpthread -laxis2_http_sender \
+ -laxis2_wsdl -laxis2_engine -laxis2_parser -laxis2_http_sender \
-laxis2_http_receiver \
$(GUTHTHILA_LIBS)
@@ -21,7 +21,7 @@ test_echo_struct_SOURCES = \
axis2_WSDLInteropTestDocLitService_stub.c test_echo_struct.c
test_echo_struct_LDADD = \
$(LDFLAGS) -L$(AXIS2C_HOME)/lib -laxutil -laxis2_axiom \
- -laxis2_wsdl -laxis2_engine -laxis2_parser -lpthread -laxis2_http_sender \
+ -laxis2_wsdl -laxis2_engine -laxis2_parser -laxis2_http_sender \
-laxis2_http_receiver \
$(GUTHTHILA_LIBS)
@@ -33,7 +33,7 @@ test_echo_string_array_SOURCES = \
axis2_WSDLInteropTestDocLitService_stub.c test_echo_string_array.c
test_echo_string_array_LDADD = \
$(LDFLAGS) -L$(AXIS2C_HOME)/lib -laxutil -laxis2_axiom \
- -laxis2_wsdl -laxis2_engine -laxis2_parser -lpthread -laxis2_http_sender \
+ -laxis2_wsdl -laxis2_engine -laxis2_parser -laxis2_http_sender \
-laxis2_http_receiver \
$(GUTHTHILA_LIBS)