summaryrefslogtreecommitdiffstats
path: root/samples/mtom_sending_callback/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/mtom_sending_callback/Makefile.am')
-rw-r--r--samples/mtom_sending_callback/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/samples/mtom_sending_callback/Makefile.am b/samples/mtom_sending_callback/Makefile.am
new file mode 100644
index 0000000..991bff9
--- /dev/null
+++ b/samples/mtom_sending_callback/Makefile.am
@@ -0,0 +1,11 @@
+prglibdir=$(prefix)/samples/lib/mtom_sending_callback
+prglib_LTLIBRARIES = libmtom_sending_callback.la
+libmtom_sending_callback_la_SOURCES = mtom_sending_callback.c
+libmtom_sending_callback_la_LIBADD = $(LDFLAGS) \
+ -L$(AXIS2C_HOME)/lib \
+ -laxutil
+
+INCLUDES = -I ../../util/include \
+ -I ../../axiom/include \
+ -I /usr/include/mysql \
+ @AXIS2INC@