summaryrefslogtreecommitdiffstats
path: root/samples/server/echo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/server/echo/Makefile.am')
-rw-r--r--samples/server/echo/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/samples/server/echo/Makefile.am b/samples/server/echo/Makefile.am
new file mode 100644
index 0000000..8413c5a
--- /dev/null
+++ b/samples/server/echo/Makefile.am
@@ -0,0 +1,9 @@
+prglibdir=$(prefix)/services/echo
+prglib_LTLIBRARIES = libecho.la
+prglib_DATA= services.xml
+EXTRA_DIST = services.xml echo.mk echo.h
+noinst_HEADERS = echo.h
+SUBDIRS =
+libecho_la_SOURCES = echo.c echo_skeleton.c
+libecho_la_LIBADD =
+INCLUDES = @AXIS2INC@