summaryrefslogtreecommitdiffstats
path: root/src/core/context/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/context/Makefile.am')
-rw-r--r--src/core/context/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/core/context/Makefile.am b/src/core/context/Makefile.am
new file mode 100644
index 0000000..30184e0
--- /dev/null
+++ b/src/core/context/Makefile.am
@@ -0,0 +1,13 @@
+noinst_LTLIBRARIES = libaxis2_context.la
+
+libaxis2_context_la_SOURCES = ctx.c \
+ msg_ctx.c \
+ op_ctx.c \
+ svc_ctx.c \
+ svc_grp_ctx.c \
+ conf_ctx.c
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/src/core/engine \
+ -I$(top_builddir)/util/include \
+ -I$(top_builddir)/axiom/include