summaryrefslogtreecommitdiffstats
path: root/src/core/receivers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/receivers/Makefile.am')
-rw-r--r--src/core/receivers/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/core/receivers/Makefile.am b/src/core/receivers/Makefile.am
new file mode 100644
index 0000000..8b12372
--- /dev/null
+++ b/src/core/receivers/Makefile.am
@@ -0,0 +1,11 @@
+noinst_LTLIBRARIES = libaxis2_receivers.la
+
+libaxis2_receivers_la_SOURCES = msg_recv.c \
+ raw_xml_in_out_msg_recv.c \
+ svr_callback.c
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/src/core/engine \
+ -I$(top_builddir)/src/core/util \
+ -I$(top_builddir)/util/include \
+ -I$(top_builddir)/axiom/include