summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/sender/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/http/sender/Makefile.am')
-rw-r--r--src/core/transport/http/sender/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/core/transport/http/sender/Makefile.am b/src/core/transport/http/sender/Makefile.am
index b14fb4e..8a29493 100644
--- a/src/core/transport/http/sender/Makefile.am
+++ b/src/core/transport/http/sender/Makefile.am
@@ -12,7 +12,7 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-SUBDIRS=ssl libcurl ntlm
+SUBDIRS=ssl libcurl $(NTLM_DIR)
lib_LTLIBRARIES = libaxis2_http_sender.la
@@ -48,7 +48,7 @@ libaxis2_http_sender_la_LIBADD = $(top_builddir)/src/core/transport/http/common/
$(top_builddir)/src/core/transport/http/util/libaxis2_http_util.la\
$(top_builddir)/axiom/src/om/libaxis2_axiom.la\
$(top_builddir)/util/src/libaxutil.la\
- $(top_builddir)/src/core/transport/http/sender/ntlm/${NTLM_WRAPPER_DIR}/libaxis2_ntlm.la \
+ ${NTLM_LIB}\
$(LIBCURL_LIBS)\
$(SSL_LIBS)
@@ -66,5 +66,4 @@ INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/core/deployment \
-I$(top_builddir)/util/include \
-I$(top_builddir)/axiom/include \
- -I$(top_builddir)/ntlm/include \
$(SSL_INC)