summaryrefslogtreecommitdiffstats
path: root/test/core/deployment/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/core/deployment/Makefile.am')
-rw-r--r--test/core/deployment/Makefile.am22
1 files changed, 12 insertions, 10 deletions
diff --git a/test/core/deployment/Makefile.am b/test/core/deployment/Makefile.am
index ff0cfb8..539ea0f 100644
--- a/test/core/deployment/Makefile.am
+++ b/test/core/deployment/Makefile.am
@@ -10,16 +10,18 @@ test_deployment_LDADD = \
../../../axiom/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
$(top_builddir)/neethi/src/libneethi.la \
$(top_builddir)/src/core/engine/libaxis2_engine.la \
- $(top_builddir)/src/core/transport/http/common/libaxis2_http_common.la
+ $(top_builddir)/src/core/transport/http/common/libaxis2_http_common.la
-INCLUDES = -I$(top_builddir)/include \
- -I$(top_builddir)/src/core/description \
- -I$(top_builddir)/src/core/context \
- -I$(top_builddir)/src/core/phaseresolver \
- -I$(top_builddir)/src/core/deployment \
- -I$(top_builddir)/src/core/engine \
- -I$(top_builddir)/src/core/clientapi \
- -I$(top_builddir)/src/core/util \
+INCLUDES = -I ../../../include \
+ -I$(CUTEST_HOME)/include \
+ -I ../../../src/core/description \
+ -I ../../../src/core/context \
+ -I ../../../src/core/phaseresolver \
+ -I ../../../src/core/deployment \
+ -I ../../../src/core/engine \
+ -I ../../../src/core/clientapi \
+ -I ../../../src/core/util \
-I ../../../util/include \
-I ../../../axiom/include \
- -I ../../../neethi/include
+ -I ../../../neethi/include \
+ -I ../../../cutest/include