summaryrefslogtreecommitdiffstats
path: root/test/core/description/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/core/description/Makefile.am')
-rw-r--r--test/core/description/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/core/description/Makefile.am b/test/core/description/Makefile.am
index 0241eeb..4208ddf 100644
--- a/test/core/description/Makefile.am
+++ b/test/core/description/Makefile.am
@@ -1,14 +1,13 @@
TESTS = test_description
noinst_PROGRAMS = test_description
SUBDIRS =
-AM_CFLAGS = -g -O2 -pthread
+AM_CFLAGS = -g -O2
test_description_SOURCES = test_description.c
test_description_LDADD = \
../../../util/src/libaxutil.la \
../../../axiom/src/om/libaxis2_axiom.la \
../../../axiom/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
- -lpthread \
$(top_builddir)/neethi/src/libneethi.la \
$(top_builddir)/src/core/engine/libaxis2_engine.la \
$(top_builddir)/src/core/transport/http/common/libaxis2_http_common.la