summaryrefslogtreecommitdiffstats
path: root/test/itest/whitemesa/round1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/itest/whitemesa/round1/Makefile.am')
-rw-r--r--test/itest/whitemesa/round1/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/test/itest/whitemesa/round1/Makefile.am b/test/itest/whitemesa/round1/Makefile.am
new file mode 100644
index 0000000..2aef2ac
--- /dev/null
+++ b/test/itest/whitemesa/round1/Makefile.am
@@ -0,0 +1,16 @@
+noinst_PROGRAMS = round1
+round1_SOURCES = round1_client.c
+
+round1_LDADD = $(LDFLAGS) \
+ ../../../../util/src/libaxutil.la \
+ ../../../../axiom/src/om/libaxis2_axiom.la \
+ ../../../../axiom/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/src/core/engine/libaxis2_engine.la \
+ $(top_builddir)//src/core/transport/http/sender/libaxis2_http_sender.la \
+ $(top_builddir)/src/core/transport/http/receiver/libaxis2_http_receiver.la \
+ $(top_builddir)/src/core/transport/http/common/libaxis2_http_common.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../../util/include \
+ -I ../../../../axiom/include
+