summaryrefslogtreecommitdiffstats
path: root/util/test/properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/test/properties/Makefile.am')
-rw-r--r--util/test/properties/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/util/test/properties/Makefile.am b/util/test/properties/Makefile.am
new file mode 100644
index 0000000..69bb83b
--- /dev/null
+++ b/util/test/properties/Makefile.am
@@ -0,0 +1,13 @@
+TESTS = property_test
+check_PROGRAMS = property_test
+noinst_PROGRAMS = property_test
+property_test_SOURCES = property_test.c ../util/create_env.c
+
+property_test_LDADD = \
+ $(top_builddir)/src/libaxutil.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../axiom/include \
+ -I ../../../include
+
+