summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar m0gg2007-01-03 13:41:52 +0000
committerGravatar m0gg2007-01-03 13:41:52 +0000
commit59496b8f47ef1ceb7564ea5a052a57018374029f (patch)
tree79fb027a7daaf99b2d679c367650f17f8970c168 /Makefile.am
parentec3069c4d22c203ccec20eb48618c9cbef2a8b59 (diff)
downloadcsoap-59496b8f47ef1ceb7564ea5a052a57018374029f.tar.gz
csoap-59496b8f47ef1ceb7564ea5a052a57018374029f.tar.bz2
README.ssl moved to nanohttp-ssl.h
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 16 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 551aeff..2f51a0c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,12 @@
-SUBDIRS=nanohttp libcsoap xsd2c wsdl2c examples
+#
+# $Revision: 1.14 $
+#
+
+SUBDIRS=nanohttp \
+ libcsoap \
+ xsd2c \
+ wsdl2c \
+ examples
bin_SCRIPTS=csoap-config
@@ -28,6 +36,11 @@ win32_env=win32/MinGW/Makefile \
win32/MinGW/readme.txt \
win32/include/wsockcompat.h
-EXTRA_DIST=$(documentation) $(win32_env) libcsoap.pc.in libcsoap.m4 \
- indent.pro README.ssl README.xmlsec $(broken_examples)
+EXTRA_DIST=$(documentation) \
+ $(win32_env) \
+ libcsoap.pc.in \
+ libcsoap.m4 \
+ indent.pro \
+ README.xmlsec \
+ $(broken_examples)