summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2004-02-03 08:58:34 +0000
committerGravatar snowdrop2004-02-03 08:58:34 +0000
commitb3ecb22603e9187725810d1e1616fec01c5c063b (patch)
treeae30115586c154845239fcc8aa9fb45bd94cbc8e /examples/csoap/Makefile.am
parent79e6778b87ed56ff5e4f3fce6abba0cab8385a49 (diff)
downloadcsoap-b3ecb22603e9187725810d1e1616fec01c5c063b.tar.gz
csoap-b3ecb22603e9187725810d1e1616fec01c5c063b.tar.bz2
initial import
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
new file mode 100644
index 0000000..bb62213
--- /dev/null
+++ b/examples/csoap/Makefile.am
@@ -0,0 +1,17 @@
+bin_PROGRAMS=simpleclient simpleserver
+
+INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+ $(LIBSOCKET) $(LIBNSL) -lpthread\
+ -L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) \
+ $(LIBXML_LIBS)
+
+simpleclient_SOURCES=simpleclient.c
+simpleclient_LDFLAGS=$(LDFLAGS)
+
+simpleserver_SOURCES=simpleserver.c
+simpleserver_LDFLAGS=$(LDFLAGS)
+
+
+
+