summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2003-12-11 14:51:04 +0000
committerGravatar snowdrop2003-12-11 14:51:04 +0000
commit78e32265532d383c451e34afe46f1139827fb43f (patch)
tree283be970d3c982bcd5095ac0c93e9aa53b22eba0 /examples/nanohttp/Makefile.am
parentf8471ea21faa7a820855a261ae094e588886b73d (diff)
downloadcsoap-78e32265532d383c451e34afe46f1139827fb43f.tar.gz
csoap-78e32265532d383c451e34afe46f1139827fb43f.tar.bz2
initial import
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
new file mode 100644
index 0000000..e5cda5c
--- /dev/null
+++ b/examples/nanohttp/Makefile.am
@@ -0,0 +1,15 @@
+bin_PROGRAMS=httpget httpgetcb
+
+httpget_SOURCES=httpget.c
+INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+httpget_LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+$(LIBXML_LIBS)
+
+httpgetcb_SOURCES=httpgetcb.c
+INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+httpgetcb_LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+$(LIBXML_LIBS)
+
+
+
+