summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
authorGravatar m0gg2007-11-03 22:40:09 +0000
committerGravatar m0gg2007-11-03 22:40:09 +0000
commit8a6946b18003fae6400a137389f0cb13d0ac4bd6 (patch)
tree1fb0e6f58de5596f8dae00998da18472fb4952a1 /nanohttp/Makefile.am
parentc1a7b2dabdc691139b744f0d4750f3b797b69073 (diff)
downloadcsoap-8a6946b18003fae6400a137389f0cb13d0ac4bd6.tar.gz
csoap-8a6946b18003fae6400a137389f0cb13d0ac4bd6.tar.bz2
Split nanoHTTP and cSOAP logging
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am34
1 files changed, 25 insertions, 9 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index 04933d3..a82cd00 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -1,20 +1,36 @@
#
-# $Revision: 1.16 $
+# $Revision: 1.17 $
#
lib_LTLIBRARIES=libnanohttp.la
libnanohttp_ladir=$(includedir)/nanohttp-@nanohttp_release@/nanohttp
-libnanohttp_la_SOURCES=nanohttp-common.c nanohttp-socket.c nanohttp-client.c \
- nanohttp-server.c nanohttp-stream.c nanohttp-mime.c \
- nanohttp-request.c nanohttp-response.c nanohttp-base64.c \
- nanohttp-logging.c nanohttp-admin.c nanohttp-error.c \
+libnanohttp_la_SOURCES=nanohttp-admin.c \
+ nanohttp-base64.c \
+ nanohttp-client.c \
+ nanohttp-common.c \
+ nanohttp-error.c \
+ nanohttp-logging.c \
+ nanohttp-mime.c \
+ nanohttp-request.c \
+ nanohttp-response.c \
+ nanohttp-server.c \
+ nanohttp-socket.c \
+ nanohttp-stream.c \
nanohttp-url.c
-libnanohttp_la_HEADERS=nanohttp-common.h nanohttp-socket.h nanohttp-client.h \
- nanohttp-server.h nanohttp-stream.h nanohttp-mime.h \
- nanohttp-request.h nanohttp-response.h nanohttp-logging.h \
- nanohttp-error.h nanohttp-base64.h nanohttp-admin.h \
+libnanohttp_la_HEADERS=nanohttp-admin.h \
+ nanohttp-base64.h \
+ nanohttp-client.h \
+ nanohttp-common.h \
+ nanohttp-error.h \
+ nanohttp-logging.h \
+ nanohttp-mime.h \
+ nanohttp-request.h \
+ nanohttp-response.h \
+ nanohttp-server.h \
+ nanohttp-socket.h \
+ nanohttp-stream.h \
nanohttp-url.h
if BUILD_WITH_SSL