summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2006-07-09 16:24:18 +0000
committerGravatar snowdrop2006-07-09 16:24:18 +0000
commit8e94d40e90b5ed006090af64ff7017a2d4f1a802 (patch)
treed75f7d201eb5cf7236f2d0dc1ca18a44910eda49 /nanohttp/Makefile.am
parent1b6cc73eff4ecc9ec0b2be81841d495a3cb53fc9 (diff)
downloadcsoap-8e94d40e90b5ed006090af64ff7017a2d4f1a802.tar.gz
csoap-8e94d40e90b5ed006090af64ff7017a2d4f1a802.tar.bz2
ported logging function to a seperate file (nanohttp-logging.*)r1_1_0
and renamed all logging functions.
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index fc05a84..b585026 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -5,12 +5,12 @@ libnanohttp_ladir=$(includedir)/nanohttp-@nanohttp_release@/nanohttp
libnanohttp_la_SOURCES=nanohttp-common.c nanohttp-socket.c nanohttp-client.c \
nanohttp-server.c nanohttp-stream.c nanohttp-mime.c \
nanohttp-request.c nanohttp-response.c \
- nanohttp-base64.c nanohttp-ssl.c
+ nanohttp-base64.c nanohttp-ssl.c nanohttp-logging.c
libnanohttp_la_HEADERS=nanohttp-common.h nanohttp-socket.h nanohttp-client.h \
nanohttp-server.h nanohttp-stream.h nanohttp-mime.h \
nanohttp-request.h nanohttp-response.h \
- nanohttp-base64.h nanohttp-ssl.h
+ nanohttp-base64.h nanohttp-ssl.h nanohttp-logging.h
libnanohttp_la_LDFLAGS= -version-info @nanohttp_version@ -release @nanohttp_release@
libnanohttp_la_CFLAGS=-I${top_srcdir}