summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
authorGravatar m0gg2006-11-30 14:23:58 +0000
committerGravatar m0gg2006-11-30 14:23:58 +0000
commitdf58dad240fe368c261263e248d3520d3e0be1a3 (patch)
tree3fe4e4f6c318aee4bce1b72e0827a8f3300f3b7b /nanohttp/Makefile.am
parentcbd1f84a6125931a2f64279aa5da5121a66e3cf1 (diff)
downloadcsoap-df58dad240fe368c261263e248d3520d3e0be1a3.tar.gz
csoap-df58dad240fe368c261263e248d3520d3e0be1a3.tar.bz2
Code cleanup
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index dae7909..f52cce0 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -1,3 +1,6 @@
+#
+# $Revision: 1.15 $
+#
lib_LTLIBRARIES=libnanohttp.la
libnanohttp_ladir=$(includedir)/nanohttp-@nanohttp_release@/nanohttp
@@ -8,10 +11,9 @@ libnanohttp_la_SOURCES=nanohttp-common.c nanohttp-socket.c nanohttp-client.c
nanohttp-logging.c nanohttp-admin.c nanohttp-error.c
libnanohttp_la_HEADERS=nanohttp-common.h nanohttp-socket.h nanohttp-client.h \
- nanohttp-server.h nanohttp-stream.h nanohttp-mime.h \
- nanohttp-request.h nanohttp-response.h \
- nanohttp-base64.h nanohttp-logging.h nanohttp-admin.h \
- nanohttp-error.h
+ nanohttp-server.h nanohttp-stream.h nanohttp-mime.h \
+ nanohttp-request.h nanohttp-response.h nanohttp-logging.h \
+ nanohttp-error.h nanohttp-base64.h nanohttp-admin.h
if BUILD_WITH_SSL
libnanohttp_la_SOURCES+=nanohttp-ssl.c