summaryrefslogtreecommitdiffstats
path: root/xsd2c/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2004-06-03 13:14:35 +0000
committerGravatar snowdrop2004-06-03 13:14:35 +0000
commit2ed145e7e58503119bf37ec2c634f6cde84ee50c (patch)
tree840c797b8ba5b674af29d6d5f8b7aaac3a4f80f5 /xsd2c/Makefile.am
parent0d3bfe08e889344eee4880e4750311aad8641a69 (diff)
downloadcsoap-2ed145e7e58503119bf37ec2c634f6cde84ee50c.tar.gz
csoap-2ed145e7e58503119bf37ec2c634f6cde84ee50c.tar.bz2
fixed some little bugs
Diffstat (limited to 'xsd2c/Makefile.am')
-rwxr-xr-xxsd2c/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/xsd2c/Makefile.am b/xsd2c/Makefile.am
index 1475ad0..800892e 100755
--- a/xsd2c/Makefile.am
+++ b/xsd2c/Makefile.am
@@ -1,8 +1,8 @@
-bin_PROGRAMS=xsd2c
-
-INCLUDES=$(LIBXML_CFLAGS)
-LDFLAGS=$(LIBXML_LIBS)
-
-xsd2c_SOURCES=tr.c util.c obj.c formatter.c xsd2c.c main.c
-xsd2c_LDFLAGS=$(LDFLAGS)
-
+bin_PROGRAMS=xsd2c
+
+INCLUDES=$(LIBXML_CFLAGS)
+LDFLAGS=$(LIBXML_LIBS)
+
+xsd2c_SOURCES=tr.c util.c obj.c formatter.c xsd2c.c main.c
+xsd2c_LDFLAGS=$(LDFLAGS)
+