summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0ae5f21..e535167 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,3 +1,5 @@
+AC_PREREQ(2.61)
+
dnl
dnl package version
dnl
@@ -6,7 +8,7 @@ AC_INIT(csoap, 1.2.0)
AC_CONFIG_SRCDIR([nanohttp/nanohttp-server.c])
AC_CONFIG_SRCDIR([libcsoap/soap-server.c])
AM_INIT_AUTOMAKE
-
+m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES])
AM_CONFIG_HEADER(config.h)
dnl
@@ -574,6 +576,8 @@ AM_PATH_XMLSEC1(1.2.10,
AM_CONDITIONAL(BUILD_WITH_XMLSEC1, false)
)
+m4_ifdef([AM_SILENT_RULES],[AM_SILENT_RULES([yes])])
+
AC_OUTPUT(Makefile
libcsoap/Makefile
nanohttp/Makefile