summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
index b129cff..c601791 100644
--- a/examples/csoap/Makefile.am
+++ b/examples/csoap/Makefile.am
@@ -1,11 +1,10 @@
noinst_PROGRAMS=simpleclient simpleserver echoattachments-client echoattachments-server
-
bin_PROGRAMS=soapclient
INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
csoap_LDFLAG=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
$(LIBSOCKET) $(LIBNSL) -lpthread\
- -L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) \
+ -L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) -lssl\
$(LIBXML_LIBS)
simpleclient_SOURCES=simpleclient.c