summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
index 53eadcc..bb92e1d 100644
--- a/examples/nanohttp/Makefile.am
+++ b/examples/nanohttp/Makefile.am
@@ -1,12 +1,14 @@
#
-# $Revision: 1.14 $
+# $Revision: 1.15 $
#
LDADD=../../nanohttp/libnanohttp.la
INCLUDES=-I${top_srcdir}
-noinst_PROGRAMS=http_server http_client
+noinst_PROGRAMS=http_server http_client mime_client
http_server_SOURCES=http_server.c
http_client_SOURCES=http_client.c
+mime_client_SOURCES=mime_client.c
+