summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index f52cce0..04933d3 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -1,5 +1,5 @@
#
-# $Revision: 1.15 $
+# $Revision: 1.16 $
#
lib_LTLIBRARIES=libnanohttp.la
@@ -8,12 +8,14 @@ libnanohttp_ladir=$(includedir)/nanohttp-@nanohttp_release@/nanohttp
libnanohttp_la_SOURCES=nanohttp-common.c nanohttp-socket.c nanohttp-client.c \
nanohttp-server.c nanohttp-stream.c nanohttp-mime.c \
nanohttp-request.c nanohttp-response.c nanohttp-base64.c \
- nanohttp-logging.c nanohttp-admin.c nanohttp-error.c
+ nanohttp-logging.c nanohttp-admin.c nanohttp-error.c \
+ nanohttp-url.c
libnanohttp_la_HEADERS=nanohttp-common.h nanohttp-socket.h nanohttp-client.h \
nanohttp-server.h nanohttp-stream.h nanohttp-mime.h \
nanohttp-request.h nanohttp-response.h nanohttp-logging.h \
- nanohttp-error.h nanohttp-base64.h nanohttp-admin.h
+ nanohttp-error.h nanohttp-base64.h nanohttp-admin.h \
+ nanohttp-url.h
if BUILD_WITH_SSL
libnanohttp_la_SOURCES+=nanohttp-ssl.c