summaryrefslogtreecommitdiffstats
path: root/wsdl2c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsdl2c/Makefile.am')
-rwxr-xr-xwsdl2c/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/wsdl2c/Makefile.am b/wsdl2c/Makefile.am
index e045020..db3a8c0 100755
--- a/wsdl2c/Makefile.am
+++ b/wsdl2c/Makefile.am
@@ -1,15 +1,16 @@
-bin_PROGRAMS=wsdl2c
-
-INCLUDES=$(LIBXML_CFLAGS) -I$(top_srcdir)
-LDFLAGS=$(LIBXML_LIBS)
+bin_PROGRAMS=wsdl2c
+
+INCLUDES=$(LIBXML_CFLAGS) -I$(top_srcdir)
+LDFLAGS=$(LIBXML_LIBS)
xsd2c_root= $(top_srcdir)/xsd2c
+
xsd2c_objs=../xsd2c/util.o \
../xsd2c/formatter.o \
../xsd2c/obj.o \
../xsd2c/xsd2c.o \
../xsd2c/tr.o
-
-wsdl2c_SOURCES=wsdl2c.c
-wsdl2c_LDFLAGS=$(LDFLAGS) $(xsd2c_objs)
-
+
+wsdl2c_SOURCES=CallVar.c CallFunc.c CallList.c wsdl2c.c
+wsdl2c_LDFLAGS=$(LDFLAGS) $(xsd2c_objs)
+