summaryrefslogtreecommitdiffstats
path: root/wsdl2c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsdl2c/Makefile.am')
-rwxr-xr-xwsdl2c/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/wsdl2c/Makefile.am b/wsdl2c/Makefile.am
new file mode 100755
index 0000000..4feb2c3
--- /dev/null
+++ b/wsdl2c/Makefile.am
@@ -0,0 +1,8 @@
+bin_PROGRAMS=wsdl2c
+
+INCLUDES=$(LIBXML_CFLAGS) -I$(top_srcdir)
+LDFLAGS=$(LIBXML_LIBS)
+
+wsdl2c_SOURCES=wsdl2c.c
+wsdl2c_LDFLAGS=$(LDFLAGS)
+